Proton 主页

Proton Mail Bridge macOS 新 Outlook 设置指南

阅读
1 分钟
类别
在 macOS 上安装

2024 年五月 17 日:请阅读有关 Mac 新 Outlook 的重要通知。

Proton Mail Bridge 是一款开源应用,可让您的 Proton Mail 帐户与任何支持 IMAP 和 SMTP 的程序完全集成,包括 Microsoft Outlook、Mozilla Thunderbird 和 Apple Mail。

它在您的计算机后台运行,在邮件进出计算机时对其进行无缝加密和解密。

在配置 Outlook 以使用 Proton Mail 之前,您必须先注册付费 Proton Mail 套餐,并在计算机上下载并安装 Proton Mail Bridge。

在 Proton Mail Bridge 中安装并添加帐户(s)后,您需要配置电子邮件客户端。Proton Mail Bridge 适用于大多数支持 IMAP/SMTP 连接的电子邮件客户端和应用。

在本指南中,我们提供了分步说明,帮助您在 Mac 上配置新 Outlook 应用以使用 Proton Mail Bridge。如果您安装的是旧版 Outlook,请参阅我们的 Outlook 2019、Outlook 2016 或 Outlook 2011 设置说明

有关 Mac 新 Outlook 的重要通知

Microsoft 已推出新 Outlook for Mac 以取代旧版 Outlook。新 Outlook 在数据同步方式上发生了根本性变化,导致与 Proton Mail Bridge 出现只有 Microsoft 自身才能解决的问题。

如果电子邮件的稳定性对您的组织至关重要,我们建议使用 Proton\u00a0Mail\u00a0Desktop\u00a0app,或将旧版 Outlook、Apple Mail 或 Thunderbird 等我们推荐的电子邮件客户端与 Proton\u00a0Mail\u00a0Bridge 搭配使用,以避免出现问题并保护数据隐私。Proton 不推荐使用新 Outlook。

如何确定您正在运行的 Outlook 版本

如果您在 Outlook 窗口右上方看到“旧版 Outlook”开关已打开,则表示您正在运行旧版 Outlook\u00a0

如何切换回旧版 Outlook

您可以随时切换回去:启动 Outlook,点击帮助菜单,然后选择还原为旧版 Outlook。请注意,在新 Outlook for Mac 中添加的帐户可能不会自动添加到旧版 Outlook 中。

替代选项

如果出于任何原因您无法使用旧版 Outlook,我们建议改用 Apple\u00a0Mail、Thunderbird 或全新的 Proton\u00a0Mail 桌面应用。

如何使用 Proton Mail Bridge 设置 macOS 新 Outlook

新\u00a0Outlook 未获得 Proton 的官方支持,且存在只有 Microsoft 才能解决的已知同步问题。\u00a0请改用旧版\u00a0Outlook 或其他替代电子邮件客户端。

使用新 Outlook 的风险由您自行承担。

1. 打开 Outlook,然后在菜单栏中前往工具 → 帐户。

工具菜单中的帐户选项

2. 点击添加电子邮件帐户。

添加电子邮件帐户按钮

3. 输入您的 Proton Mail 电子邮件地址(显示在 Bridge 应用中的用户名下) ,然后点击继续。

输入您的 Proton Mail 电子邮件地址

4. 点击直接与 IMAP 同步。

点击直接与 IMAP 同步

5. 点击显示高级设置。

显示高级设置开关

6. 输入 Bridge 中邮箱详细信息部分的信息。

SMTP 外发服务器和 IMAP 接收服务器应为 127.0.0.1。

添加 IMAP 设置的字段

注意:请勿使用您常用的 Proton Mail 帐户详细信息。您必须使用 Proton Mail Bridge 中邮箱详细信息部分提供的帐户详细信息。

Bridge 邮箱详细信息

8. 点击添加帐户,该帐户将被添加到 Outlook。

现在您可以在 Mac 上通过 Outlook 使用 Proton Mail 帐户了。

在 macOS 版 Outlook 中,没有向同一帐户添加其他地址(别名)以便从这些地址发送邮件的选项。作为替代方案,您可以切换到拆分地址模式,并将每个地址添加为单独的帐户。

了解如何使用拆分地址模式